The issue affecting AWS and Two-Factor Authentication has been resolved. We have thoroughly tested the solution and are confident that the problem has been fully addressed.
If you continue to experience any issues or have any questions, please reach out to our support team.
Thank you for your understanding and patience during this incident.
Resolved
The issue affecting AWS and Two-Factor Authentication has been resolved. We have thoroughly tested the solution and are confident that the problem has been fully addressed.
If you continue to experience any issues or have any questions, please reach out to our support team.
Thank you for your understanding and patience during this incident.
Investigating
There is a known issue with AWS which is causing outages across the Internet. We know that this affects Two-Factor Authentication and will keep you updated on any additional issues whilst we investigate.