The issue affecting response times has been resolved. We have thoroughly tested the solution and are confident that the problem has been fully addressed.
If you continue to experience any issues or have any questions, please reach out to our support team.
Thank you for your understanding and patience during this incident.
Resolved
The issue affecting response times has been resolved. We have thoroughly tested the solution and are confident that the problem has been fully addressed.
If you continue to experience any issues or have any questions, please reach out to our support team.
Thank you for your understanding and patience during this incident.
Investigating
We are currently investigating slightly slower response times impacting the service. The service remains fully operational but some users may find pages slower to load. We will provide further updates once we have them