Booking flow operating as normal. Cloudflare reporting a fix has been deployed.
Affected components
Purchase Flow
Updates

Resolved

We have observed all booking flows are now functioning again. We will be following up with an Incident Report shortly.

If you continue to experience any issues or have any questions, please reach out to our support team.

Thank you for your understanding and patience during this incident.

Tue, Nov 18, 2025, 03:06 PM

Monitoring

Cloudflare are reporting that services have been restored. We are seeing the booking flow back to operating as normal. Earlier in the incident we saw Cloudflare services return, only for them to go down again so we are aware that this may not be the end of the incident. We are monitoring to ensure there are no further issues.

Tue, Nov 18, 2025, 02:43 PM(23 minutes earlier)

Identified

The Cloudflare incident remains active with the booking flow still experiencing an outage. The Line-Up admin platform and API remain unaffected. We are continuing to review the incident and identify any options to mitigate the impact. We are also continuing to monitor the Cloudflare status page for any resolution from them. Please accept our apologies during this continuing incident.

Tue, Nov 18, 2025, 02:19 PM(23 minutes earlier)

Identified

The Line-Up API is still functioning but the Booking flow is now experiencing a full outage. Cloudflare were reporting that they had identified the solution but the incident remains active and there has been no update since. Any agents using the API who are not on Cloudflare will be able to continue processing transactions. We are continuing to review the situation.

Tue, Nov 18, 2025, 01:43 PM(36 minutes earlier)

Identified

The issue with Cloudflare is continuing to impact the booking flow. We are continuing to review the situation and will provide ongoing updates. We are sorry for the impact this is causing to users and we continue to look at any options to work around the Cloudflare issues.

Tue, Nov 18, 2025, 01:34 PM

Identified

The issue with Cloudflare is causing the booking flow to load intermittently. When it does load, customers will be able to complete transactions. We are continuing to monitor the Cloudflare updates as they look to resolve the situation.

Tue, Nov 18, 2025, 01:10 PM(23 minutes earlier)

Identified

The booking flow is once again experiencing intermittent disruption and Cloudflare are reporting that they are continuing to investigate the issue. We are continuing to review the situation and will provide a further update as we hear more form Cloudflare.

Tue, Nov 18, 2025, 12:49 PM(21 minutes earlier)

Monitoring

The disruption to the booking flow appears to be resolved. Cloudflare are reporting that their services are recovering. We are continuing to monitor the situation to confirm it has now been resolved

Tue, Nov 18, 2025, 12:33 PM(16 minutes earlier)

Identified

Unfortunately we are seeing intermittent loading issues again on the customer facing booking flow. It appears the issues with Cloudflare have not yet been resolved and this is impacting the booking flow. We will provide a further update within the next 15 minutes

Tue, Nov 18, 2025, 12:24 PM

Monitoring

We are seeing the booking flow return to normal but we are waiting on an update from Cloudflare to confirm the incident has now been resolved. We will continue to monitor the situation and provide an updated once we have confirmed the latest from Cloudflare

Tue, Nov 18, 2025, 12:17 PM

Identified

The issue affecting Cloudflare is continuing to affect the customer booking flow. This incident is affecting many sites and services across the web. The Line-Up admin platform remains operational, as will any ticket agents not using Cloudflare. The Cloudflare status page currently states the are investigating a global network issue - https://www.cloudflarestatus.com/

Tue, Nov 18, 2025, 12:03 PM(14 minutes earlier)

Identified

There is an issue with Cloudflare which is causing intermittent disruption to the booking flow. Our team is actively working on a solution to resolve it. The admin platform remains operation. We will keep you updated on our progress.

Tue, Nov 18, 2025, 11:48 AM(15 minutes earlier)

Investigating

We are currently investigating an issue affecting the customer booking flow. Our team is aware of the problem and is working to identify the root cause. We will provide updates as soon as we have more information.

Tue, Nov 18, 2025, 11:39 AM