Resolved
We have completed our monitoring and can confirm the issue affecting reports has now been resolved.
Monitoring
The issue that was impacting reporting has been addressed and we are monitoring to ensure it has been fully resolved. Reports should now be operating as normal. Thank you for your patience as we looked into this issue.
Identified
We have identified an issue with a third-party provider which is currently impacting reporting. We are in the process of reversing an update from their system in an effort to resolve the issue and will provide a further update shortly.