External Integrations with Other Ticketing Systems
Resolved·Partial outage

The issue affecting Cloudflare and External Integrations has been resolved. We have thoroughly tested the solution and are confident that the problem has been fully addressed.

If you continue to experience any issues or have any questions, please reach out to our support team.

Thank you for your understanding and patience during this incident.

Fri, Dec 5, 2025, 09:19 AM
(4 days ago)
·
Affected components
Purchase Flow
Updates

Resolved

The issue affecting Cloudflare and External Integrations has been resolved. We have thoroughly tested the solution and are confident that the problem has been fully addressed.

If you continue to experience any issues or have any questions, please reach out to our support team.

Thank you for your understanding and patience during this incident.

Fri, Dec 5, 2025, 09:19 AM

Monitoring

Cloudflare have said a fix is in place. We will continue to monitor the situation and provide updates.

Fri, Dec 5, 2025, 09:16 AM

Investigating

We are currently investigating an issue affecting Cloudflare. Our team is aware of the problem and is working to identify the root cause. We will provide updates as soon as we have more information.

Fri, Dec 5, 2025, 09:05 AM(10 minutes earlier)

Investigating

We are currently investigating an issue affecting with External Integrations with other Ticketing Systems. Our team is aware of the problem and is working to identify the root cause. We will provide updates as soon as we have more information.

Fri, Dec 5, 2025, 09:05 AM